<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-17"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-17", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.franklincountycitizen.com/regional/georgia-shelter-place-starts-6-pm-friday-exempts-grocery-stores-food-pick-deliveries" />
<meta name="description" content="By Beau Evans
Staff Writer
Capitol Beat News Service

 " />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinsidebar3"] = googletag.defineSlot("//116205717/CNI-Franklinsidebar3", [300, 250], "js-dfp-tag-cni_franklinsidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinsidebar2"] = googletag.defineSlot("//116205717/CNI-Franklinsidebar2", [300, 250], "js-dfp-tag-cni_franklinsidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinsidebar1"] = googletag.defineSlot("//116205717/CNI-Franklinsidebar1", [300, 250], "js-dfp-tag-cni_franklinsidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinmidhome2"] = googletag.defineSlot("//116205717/CNI-Franklinmidhome2", [300, 250], "js-dfp-tag-cni_franklinmidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinmidhome"] = googletag.defineSlot("//116205717/CNI-Franklinmidhome", [300, 250], "js-dfp-tag-cni_franklinmidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinleaderboard"] = googletag.defineSlot("//116205717/CNI-Franklinleaderboard", [728, 90], "js-dfp-tag-cni_franklinleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/franklincountycitizen.etypegoogle7.com/files/franklinclfavi_1.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.franklincountycitizen.com/regional/georgia-shelter-place-starts-6-pm-friday-exempts-grocery-stores-food-pick-deliveries" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Georgia shelter-in-place starts 6 p.m. Friday; exempts grocery stores, food pick-up, deliveries | Franklin County Citizen Leader, Lavonia, Georgia</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?q7phpx" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?q7phpx" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?q7phpx" />
<link rel="stylesheet" media="all" href="/libraries/flexslider/flexslider.css?q7phpx" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?q7phpx" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?q7phpx" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?q7phpx" />
<link rel="stylesheet" media="all" href="/modules/contrib/flexslider/assets/css/flexslider_img.css?q7phpx" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?q7phpx" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?q7phpx" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?q7phpx" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?q7phpx" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?q7phpx" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?q7phpx" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?q7phpx" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?q7phpx" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?q7phpx" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?q7phpx" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?q7phpx" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?q7phpx" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?q7phpx" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?q7phpx" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.4"></script>


</head>
<body class="path-node page-node-type-article franklincountycitizen">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">April 2, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content5e957378-b001-4478-a0e7-a5db33e3ae9f">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://franklincountycitizen.newsbank.com/">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/franklincountycitizen.etypegoogle7.com/files/franklin_county_logo.jpg" alt="Franklin County Citizen Leader, Lavonia, Georgia Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=Garvis%20McElroy&amp;Pub=3188&amp;PType=FCCL3188578ETYPES" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213502&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3188" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Franklin%20County%20Citizen%20LeaderID578/default.aspx?PubID=3188" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://www.etypeservices.com/Franklin%20County%20Citizen%20LeaderID578" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersHartwell/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.franklincountycitizen.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="https://www.etypeservices.com/Franklin%20County%20Citizen%20LeaderID578/default.aspx?PubID=3188" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/franklincountycitizen.etypegoogle7.com/files/franklin_county_logo.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://www.etypeservices.com/Franklin%20County%20Citizen%20LeaderID578" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersHartwell/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.franklincountycitizen.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://www.etypeservices.com/Franklin%20County%20Citizen%20LeaderID578/default.aspx?PubID=3188" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/FCCitizenLeader/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnifranklinleaderboard" class="block block-dfp block-dfp-ad117efa47-bc55-4758-b4ea-f1be1a23e71f">
  
    
      <div id="js-dfp-tag-cni_franklinleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>
                <div class="region region-content column">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Georgia shelter-in-place starts 6 p.m. Friday; exempts grocery stores, food pick-up, deliveries</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="2243" role="article" about="/regional/georgia-shelter-place-starts-6-pm-friday-exempts-grocery-stores-food-pick-deliveries" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full regional">
  
      <span property="schema:name" content="Georgia shelter-in-place starts 6 p.m. Friday; exempts grocery stores, food pick-up, deliveries" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/16" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/16" lang="" about="/user/16" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Thursday, April 2, 2020
          <span property="schema:dateCreated" content="2020-04-02T23:23:05+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                  
  <div class="clearfix text-formatted field field--name-field-subhead field--type-text-long field--label-visually_hidden">
    <div class="field__label visually-hidden">Subhead</div>
              <div class="field__item"><p>Amid the push to curb coronavirus, a statewide shelter-in-place order that will shutter in-person patronizing of bars, gyms, restaurants, theaters and many other activities is set to begin at 6 p.m. Friday and last through April 13.</p></div>
          </div>

<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/franklincountycitizen.etypegoogle7.com/files/styles/flexslider_full/public/2020-04/kemp%20with%20task%20force.jpeg?itok=V5mylYkP" width="800" height="500" alt="Georgia Gov. Brian Kemp (center) meets with his Coronavirus Task Force. The governor issued a shelter-in-place order Thursday afternoon." typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">Georgia Gov. Brian Kemp (center) meets with his Coronavirus Task Force. The governor issued a shelter-in-place order Thursday afternoon.</div>
    </li>
</ul>
</div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>By Beau Evans<br />
Staff Writer<br />
Capitol Beat News Service</p>

<p> </p>

<p>Amid the push to curb coronavirus, a statewide shelter-in-place order that will shutter in-person patronizing of bars, gyms, restaurants, theaters and many other activities is set to begin at 6 p.m. Friday and last through April 13.<br />
 <br />
Gov. Brian Kemp issued an executive order Thursday evening that exempts a range of activities deemed “essential services” like food and medical supply pick-ups and deliveries, critical infrastructure and those that help maintain minimum business operations.<br />
 <br />
Many types of businesses deemed essential will remain open but under tightened rules to keep work areas clean and for people to keep six feet of distance at minimum between each other, as well as a maximum of 10 people per any given space.<br />
 <br />
Restaurants will have to close in-person dining areas, but food pick-ups and deliveries will be allowed. People in Georgia will also be able to travel to grocery stores, medical appointments and pharmacies, according to the governor’s office.<br />
 <br />
“Preference should be given to online ordering, home delivery and curbside pick-up services wherever possible as opposed to in-store shopping,” the order says.<br />
 <br />
Exercising is allowed outside so long as people keep their distance from each other, the order says.<br />
 <br />
Critical infrastructure, per federal guidelines, includes health-care sectors, law enforcement and first-responder agencies, food and agriculture industries, energy companies, water and sewer utilities, trucking, public transit, information technology and more.<br />
 <br />
The order also requires rules at businesses that remain open, including health screenings, hand washing, staggered shifts and teleworking where possible.<br />
 <br />
Gov. Brian Kemp announced Wednesday he would sign the order following changes to federal modeling and guidelines earlier this week that account for the fact that the respiratory virus can spread from infected persons who do not show symptoms.<br />
 <br />
As of noon Thursday, more than 5,400 Georgians had tested positive for COVID-19, the disease caused by the novel strain of coronavirus that has sparked a global pandemic. It had killed 176 patients from Georgia.<br />
 <br />
Kemp also signed an executive order Wednesday to close in-person classes for all Georgia public schools for the rest of the current school year. Thousands of schools across the state are poised to lean on online instruction to finish the spring term.<br />
 <br />
Per the order, enforcing the shelter-in-place will be left to Georgia State Patrol officers and any state agency members deputized by the governor or the Georgia Emergency Management and Homeland Security Agency.<br />
 <br />
Those officials, along with state Department of Public Health officers, will have authority to close any business or organization not complying with the order. Individual violators will be charged with a misdemeanor.<br />
 <br />
At a news conference Wednesday, Kemp called revised guidelines from the Centers for Disease Control and Prevention on asymptomatic spreading of coronavirus as “a game changer.”<br />
 <br />
“We are taking action to protect our hospitals, to help our medical providers and prepare for the patient surge that we know is coming,” Kemp said Wednesday. “Now is the time to fight and continue to be strong and courageous.”<br />
 <br />
The governor’s shelter-in-place order follows mounting pressure from health experts and politicians from both parties who have called for a statewide approach. Up to this point, Kemp has largely deferred to city and county authorities to decide whether to issue stay-at-home orders for their areas.<br />
 <br />
Kemp drew criticism Thursday from local officials and political opponents who blasted his reliance on this week’s new federal guidelines, arguing the governor and state health officials should have known much sooner about the ability of the virus to spread without symptoms.<br />
 <br />
Officials with the governor’s office stressed Kemp’s decision was also based heavily on the worsening strain hospitals are facing with shortages in protective gear and life-saving equipment, as well as new projections for patient capacity at Georgia hospitals to peak later this month.<br />
 <br />
In a news release Thursday, the state Department of Public Health pointed to information from CDC Robert Redfield that as many as 25% of people infected with coronavirus do not show symptoms and can be infectious up to 48 hours before symptoms appear. Redfield provided that information on Monday, the state public health agency noted.<br />
 <br />
The best way to halt the spreading virus and ease the burden for hospitals is for everyone to keep their distance from each other and practice good sanitary habits, said Dr. Kathleen Toomey, the state public health commissioner.<br />
 <br />
“Until now, containing the spread of COVID-19 has been based on early detection and isolation of people with symptoms of the virus,” Toomey said in a statement Thursday. “Social distancing and keeping people apart from each other are now more than just recommendations; they are the best weapons we have to stop the spread of COVID-19.”</p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.franklincountycitizen.com/regional/georgia-shelter-place-starts-6-pm-friday-exempts-grocery-stores-food-pick-deliveries" data-a2a-title="Georgia shelter-in-place starts 6 p.m. Friday; exempts grocery stores, food pick-up, deliveries"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
            </div>

</article>

  </div>
<div id="block-dfptagcnifranklinmidhome" class="block block-dfp block-dfp-ade20325c9-bdd6-4fb5-afba-0d761aa41239">
  
    
      <div id="js-dfp-tag-cni_franklinmidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinmidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifranklinmidhome2" class="block block-dfp block-dfp-adcdbf307c-8f15-48af-9ccc-b7cee771142c">
  
    
      <div id="js-dfp-tag-cni_franklinmidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinmidhome2');
        });
    </script>
</div>

  </div>

  </div>

      
                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnifranklinsidebar1" class="block block-dfp block-dfp-ada7748f7f-10a7-4227-afc1-24d546ac71a0">
  
    
      <div id="js-dfp-tag-cni_franklinsidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinsidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Franklin%20County%20Citizen%20LeaderID578/" target="_blank" aria-label="Franklin County Citizen Leader, Lavonia, Georgia e-Edition"><img src="https://etypeservices.com/LandingPageImages/Franklin%20County%20Citizen%20Leader/currentpg1.jpg" alt="Franklin County Citizen Leader, Lavonia, Georgia e-Edition"></a></div>
<p><a href="https://etypeservices.com/Franklin%20County%20Citizen%20LeaderID578/" target="_blank" aria-label="Franklin County Citizen Leader, Lavonia, Georgia e-Edition">Read Franklin County Citizen Leader, Lavonia, Georgia</a></p>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=113870" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnifranklinsidebar2" class="block block-dfp block-dfp-adef32f3e3-6e74-46be-a6b0-90eb3b016646">
  
    
      <div id="js-dfp-tag-cni_franklinsidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinsidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/regional/online-exclusive-collins-letter-asks-fcc-move-franklin-other-counties-atlanta-market" hreflang="en">Online EXCLUSIVE: Collins letter asks FCC to move Franklin, other counties to Atlanta market immediately</a></li><li><a href="/local/online-exclusive-letter-asks-fcc-move-franklin-other-counties-atlanta-tv-market-due-virus" hreflang="en">Online EXCLUSIVE: Letter asks FCC to move Franklin, other counties to Atlanta TV market due to virus</a></li><li><a href="/local/five-covid-19-cases-confirmed-franklin-co" hreflang="en">Five COVID-19 cases confirmed in Franklin Co.</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/regional/online-exclusive-collins-letter-asks-fcc-move-franklin-other-counties-atlanta-market" hreflang="en">Online EXCLUSIVE: Collins letter asks FCC to move Franklin, other counties to Atlanta market immediately</a></li><li><a href="/regional/georgia-shelter-place-starts-6-pm-friday-exempts-grocery-stores-food-pick-deliveries" hreflang="en">Georgia shelter-in-place starts 6 p.m. Friday; exempts grocery stores, food pick-up, deliveries</a></li><li><a href="/local/five-covid-19-cases-confirmed-franklin-co" hreflang="en">Five COVID-19 cases confirmed in Franklin Co.</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnifranklinsidebar3" class="block block-dfp block-dfp-ad624d6500-1e9a-4ca9-a36b-e76bbe8abe82">
  
    
      <div id="js-dfp-tag-cni_franklinsidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinsidebar3');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Franklin County Citizen</strong></p>

<p><strong>Mailing Address:</strong><br />
P.O. Box 580, 12150 Augusta Road<br />
Lavonia, GA  30553</p>

<p><strong>Phone:</strong> 706-356-8557<br /><strong>Fax:</strong> 706-356-2008<br /><strong>Email:</strong><a href="mailto:fcc@franklincountycitizen.com"> fcc@franklincountycitizen.com</a></p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Franklin County Citizen Leader, Lavonia, Georgia</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.franklincountycitizen.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2243","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-17","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"2243"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.4"></script>
<script src="/core/misc/drupal.js?v=8.8.4"></script>
<script src="/core/misc/drupal.init.js?v=8.8.4"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.4"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.8.4"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.4"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.4"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.4"></script>
<script src="/libraries/flexslider/jquery.flexslider-min.js?q7phpx"></script>
<script src="/modules/contrib/flexslider/assets/js/flexslider.load.js?q7phpx"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.4"></script>


</body>
</html>
