<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-17"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-17", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.franklincountycitizen.com/local/commission-appeal-swap-landfill-permit" />
<meta name="description" content="CARNESVILLE – Franklin County Commissioners plan to appeal the transfer of a state permit of a construction and demolition landfill on Old Federal Road." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinsidebar3"] = googletag.defineSlot("//116205717/CNI-Franklinsidebar3", [300, 250], "js-dfp-tag-cni_franklinsidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinsidebar2"] = googletag.defineSlot("//116205717/CNI-Franklinsidebar2", [300, 250], "js-dfp-tag-cni_franklinsidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinsidebar1"] = googletag.defineSlot("//116205717/CNI-Franklinsidebar1", [300, 250], "js-dfp-tag-cni_franklinsidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinmidhome2"] = googletag.defineSlot("//116205717/CNI-Franklinmidhome2", [300, 250], "js-dfp-tag-cni_franklinmidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinmidhome"] = googletag.defineSlot("//116205717/CNI-Franklinmidhome", [300, 250], "js-dfp-tag-cni_franklinmidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinleaderboard"] = googletag.defineSlot("//116205717/CNI-Franklinleaderboard", [728, 90], "js-dfp-tag-cni_franklinleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/franklincountycitizen.etypegoogle7.com/files/franklinclfavi_1.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.franklincountycitizen.com/local/commission-appeal-swap-landfill-permit" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Commission to appeal swap of landfill permit | Franklin County Citizen Leader, Lavonia, Georgia</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?q67qql" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?q67qql" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?q67qql" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?q67qql" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?q67qql" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?q67qql" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?q67qql" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?q67qql" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?q67qql" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?q67qql" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?q67qql" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?q67qql" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?q67qql" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?q67qql" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?q67qql" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?q67qql" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?q67qql" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?q67qql" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?q67qql" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?q67qql" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.2"></script>


</head>
<body class="path-node page-node-type-article franklincountycitizen">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">February 26, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content5e957378-b001-4478-a0e7-a5db33e3ae9f">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://franklincountycitizen.newsbank.com/">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/franklincountycitizen.etypegoogle7.com/files/franklin_county_logo.jpg" alt="Franklin County Citizen Leader, Lavonia, Georgia Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=Garvis%20McElroy&amp;Pub=3188&amp;PType=FCCL3188578ETYPES" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213502&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3188" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Franklin%20County%20Citizen%20LeaderID578/default.aspx?PubID=3188" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://www.etypeservices.com/Franklin%20County%20Citizen%20LeaderID578" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersHartwell/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.franklincountycitizen.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="https://www.etypeservices.com/Franklin%20County%20Citizen%20LeaderID578/default.aspx?PubID=3188" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/franklincountycitizen.etypegoogle7.com/files/franklin_county_logo.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://www.etypeservices.com/Franklin%20County%20Citizen%20LeaderID578" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersHartwell/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.franklincountycitizen.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://www.etypeservices.com/Franklin%20County%20Citizen%20LeaderID578/default.aspx?PubID=3188" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/FCCitizenLeader/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnifranklinleaderboard" class="block block-dfp block-dfp-ad117efa47-bc55-4758-b4ea-f1be1a23e71f">
  
    
      <div id="js-dfp-tag-cni_franklinleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>
                <div class="region region-content column">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Commission to appeal swap of landfill permit</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="2145" role="article" about="/local/commission-appeal-swap-landfill-permit" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local">
  
      <span property="schema:name" content="Commission to appeal swap of landfill permit" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/79" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/79" lang="" about="/user/79" typeof="schema:Person" property="schema:name" datatype="">Shane Scoggins</a></span>
 on Wednesday, February 26, 2020
          <span property="schema:dateCreated" content="2020-02-26T19:51:29+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                  
  <div class="clearfix text-formatted field field--name-field-subhead field--type-text-long field--label-visually_hidden">
    <div class="field__label visually-hidden">Subhead</div>
              <div class="field__item"><p>Franklin County Commissioners plan to appeal the transfer of a state permit of a construction and demolition landfill on Old Federal Road.</p></div>
          </div>

                                      <div class="image-container">  <img property="schema:image" src="/sites/franklincountycitizen.etypegoogle7.com/files/styles/flexslider_full/public/2020-02/CommissionersOffice_1814.JPG?itok=dEeDOOqG" width="800" height="500" alt="Franklin County Commissioners plan to appeal the transfer of a state permit of a construction and demolition landfill on Old Federal Road." typeof="foaf:Image" class="image-style-flexslider-full" />


</div>
                    <div class="field">CARNESVILLE – Franklin County Commissioners plan to appeal the transfer of a state permit of a construction and demolition landfill on Old Federal Road.

Commissioners voted unanimously Tuesday to…</div>
          <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login&nbsp;<strong><a href="https://www.franklincountycitizen.com/etype-login">here</a></strong>&nbsp;to access&nbsp;content or go<strong>&nbsp;<a href="http://www.etypeservices.com/Franklin%20County%20Citizen%20LeaderID578/default.aspx?PubID=3188">here</a></strong>&nbsp;to purchase a subscription.</p>
</div>
        
            </div>

</article>

  </div>
<div id="block-dfptagcnifranklinmidhome" class="block block-dfp block-dfp-ade20325c9-bdd6-4fb5-afba-0d761aa41239">
  
    
      <div id="js-dfp-tag-cni_franklinmidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinmidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifranklinmidhome2" class="block block-dfp block-dfp-adcdbf307c-8f15-48af-9ccc-b7cee771142c">
  
    
      <div id="js-dfp-tag-cni_franklinmidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinmidhome2');
        });
    </script>
</div>

  </div>

  </div>

      
                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnifranklinsidebar1" class="block block-dfp block-dfp-ada7748f7f-10a7-4227-afc1-24d546ac71a0">
  
    
      <div id="js-dfp-tag-cni_franklinsidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinsidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      
<div><a href="https://etypeservices.com/Franklin%20County%20Citizen%20LeaderID578/" target="_blank" aria-label="Franklin County Citizen Leader, Lavonia, Georgia e-Edition"><img src="https://etypeservices.com/LandingPageImages/Franklin%20County%20Citizen%20Leader/currentpg1.jpg" alt="Franklin County Citizen Leader, Lavonia, Georgia e-Edition"></a></div>
<p><a href="https://etypeservices.com/Franklin%20County%20Citizen%20LeaderID578/" target="_blank" aria-label="Franklin County Citizen Leader, Lavonia, Georgia e-Edition">Read Franklin County Citizen Leader, Lavonia, Georgia</a></p>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=113870" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnifranklinsidebar2" class="block block-dfp block-dfp-adef32f3e3-6e74-46be-a6b0-90eb3b016646">
  
    
      <div id="js-dfp-tag-cni_franklinsidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinsidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local/holbrook-retire-clerk-courts-post" hreflang="en">Holbrook to retire from Clerk of Court’s post</a></li><li><a href="/local/school-board-adopts-174-day-calendar-2020-21" hreflang="en">School board adopts 174-day calendar for 2020-21</a></li><li><a href="/local/lee-moore-run-state-senate-seat" hreflang="en">Lee Moore to run for state senate seat</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local/commission-appeal-swap-landfill-permit" hreflang="en">Commission to appeal swap of landfill permit</a></li><li><a href="/local/holbrook-retire-clerk-courts-post" hreflang="en">Holbrook to retire from Clerk of Court’s post</a></li><li><a href="/local/railroad-tie-burning-bill-gets-hearing" hreflang="en">Railroad tie burning bill gets hearing</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnifranklinsidebar3" class="block block-dfp block-dfp-ad624d6500-1e9a-4ca9-a36b-e76bbe8abe82">
  
    
      <div id="js-dfp-tag-cni_franklinsidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinsidebar3');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Franklin County Citizen</strong></p>

<p><strong>Mailing Address:</strong><br />
P.O. Box 580, 12150 Augusta Road<br />
Lavonia, GA  30553</p>

<p><strong>Phone:</strong> 706-356-8557<br /><strong>Fax:</strong> 706-356-2008<br /><strong>Email:</strong><a href="mailto:fcc@franklincountycitizen.com"> fcc@franklincountycitizen.com</a></p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Franklin County Citizen Leader, Lavonia, Georgia</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.franklincountycitizen.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2145","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-17","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"2145"},"url":"\/core\/modules\/statistics\/statistics.php"},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.2"></script>
<script src="/core/misc/drupal.js?v=8.8.2"></script>
<script src="/core/misc/drupal.init.js?v=8.8.2"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.2"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.8.2"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.2"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.2"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.2"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.2"></script>

<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.liondigitalserving.com/Scripts/infinity.js.aspx?guid=5f42ad44-8ae3-4caa-a45d-1a3ca4c99bfd";s.id="infinity";s.setAttribute("data-guid","5f42ad44-8ae3-4caa-a45d-1a3ca4c99bfd");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>
</body>
</html>
