<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-17"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-17", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.franklincountycitizen.com/local-newsletter/boones-share-holiday-tradition-neighbors" />
<meta name="description" content="LAVONIA – It started with a piece here and there, but over the last 50 years, Glenda Boone has greatly expanded her Christmas decorations." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinsidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Franklinsidebarnetwork2", [300, 250], "js-dfp-tag-cni_franklinsidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinsidebar3"] = googletag.defineSlot("//116205717/CNI-Franklinsidebar3", [300, 250], "js-dfp-tag-cni_franklinsidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinsidebar2"] = googletag.defineSlot("//116205717/CNI-Franklinsidebar2", [300, 250], "js-dfp-tag-cni_franklinsidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinsidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Franklinsidebarnetwork1", [300, 250], "js-dfp-tag-cni_franklinsidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinsidebar1"] = googletag.defineSlot("//116205717/CNI-Franklinsidebar1", [300, 250], "js-dfp-tag-cni_franklinsidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinmidhome2"] = googletag.defineSlot("//116205717/CNI-Franklinmidhome2", [300, 250], "js-dfp-tag-cni_franklinmidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinmidhome"] = googletag.defineSlot("//116205717/CNI-Franklinmidhome", [300, 250], "js-dfp-tag-cni_franklinmidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinleaderboard"] = googletag.defineSlot("//116205717/CNI-Franklinleaderboard", [728, 90], "js-dfp-tag-cni_franklinleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/franklincountycitizen.etypegoogle7.com/files/franklinclfavi_1.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.franklincountycitizen.com/local-newsletter/boones-share-holiday-tradition-neighbors" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Boones share holiday tradition with neighbors | Franklin County Citizen Leader, Lavonia, Georgia</title>
<link rel="stylesheet" media="all" href="/sites/franklincountycitizen.etypegoogle7.com/files/css/css_hiUdP519YMg2IV_rnU2GUkDgc7uUgPCbb-VcA6bOJ2s.css" />
<link rel="stylesheet" media="all" href="/sites/franklincountycitizen.etypegoogle7.com/files/css/css_CraVE4wmtwbKO-tj288g7e1Fvs8Aj2G8FDPgniFPRYc.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/franklincountycitizen.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/franklincountycitizen.etypegoogle7.com/files/js/js_P1NGcVaP41NJGJkUdicGZ5z4_V6DssyGg4AN_ryfFrE.js"></script>


</head>
<body class="path-node page-node-type-article franklincountycitizen">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">January 3, 2021</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content5e957378-b001-4478-a0e7-a5db33e3ae9f">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://franklincountycitizen.newsbank.com/">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/franklincountycitizen.etypegoogle7.com/files/franklin_county_logo.jpg" alt="Franklin County Citizen Leader, Lavonia, Georgia Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=hmiller40&amp;Pub=3188&amp;PType=FCCL3188578ETYPES" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213502&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3188" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Franklin%20County%20Citizen%20LeaderID578/default.aspx?PubID=3188" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://www.etypeservices.com/Franklin%20County%20Citizen%20LeaderID578" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersHartwell/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.franklincountycitizen.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="https://www.etypeservices.com/Franklin%20County%20Citizen%20LeaderID578/default.aspx?PubID=3188" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">  
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=hmiller40&amp;Pub=3188&amp;PType=FCCL3188578ETYPES" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213502&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3188" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Franklin%20County%20Citizen%20LeaderID578/default.aspx?PubID=3188" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  




</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://www.etypeservices.com/Franklin%20County%20Citizen%20LeaderID578" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersHartwell/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.franklincountycitizen.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://www.etypeservices.com/Franklin%20County%20Citizen%20LeaderID578/default.aspx?PubID=3188" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/FCCitizenLeader/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnifranklinleaderboard" class="block block-dfp block-dfp-ad117efa47-bc55-4758-b4ea-f1be1a23e71f">
  
    
      <div id="js-dfp-tag-cni_franklinleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Boones share holiday tradition with neighbors</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="2851" role="article" about="/local-newsletter/boones-share-holiday-tradition-neighbors" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local newsletter">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Boones share holiday tradition with neighbors" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/16" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/16" lang="" about="/user/16" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Thursday, December 31, 2020
          <span property="schema:dateCreated" content="2020-12-31T13:25:49+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="clearfix text-formatted field field--name-field-subhead field--type-text-long field--label-visually_hidden">
    <div class="field__label visually-hidden">Subhead</div>
              <div class="field__item"><p>It started with a piece here and there, but over the last 50 years, Glenda Boone has greatly expanded her Christmas decorations. “I’ve been doing this (decorating for Christmas) for 50 years,” Boone said. “It wasn’t very elaborate because when we first were married we didn’t have much. I bought our first nativity set in 1972. It’s made out of cornstalk. It’s one of my favorites.” Boone and her husband Jerry put that nativity and the rest of her collection on display during the holidays by hosting two open houses at their Lavonia home.</p></div>
          </div>

                                              <div class="image-container">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/franklincountycitizen.etypegoogle7.com/files/styles/flexslider_full/public/2020-12/DSC_0044_0.jpg?itok=i3m5m9WI" width="800" height="500" alt="Glenda Boone and her husband Jerry put that nativity and the rest of her collection on display during the holidays by hosting two open houses at their Lavonia home." typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">Glenda Boone and her husband Jerry put that nativity and the rest of her collection on display during the holidays by hosting two open houses at their Lavonia home.</div>
    </li>
</ul>
</div>
</div>
                        <div class="field">LAVONIA – It started with a piece here and there, but over the last 50 years, Glenda Boone has greatly expanded her Christmas decorations.

“I’ve been doing this (decorating for Christmas) for 50…</div>
            <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login&nbsp;<strong><a href="https://www.franklincountycitizen.com/etype-login">here</a></strong>&nbsp;to access&nbsp;content or go<strong>&nbsp;<a href="http://www.etypeservices.com/Franklin%20County%20Citizen%20LeaderID578/default.aspx?PubID=3188">here</a></strong>&nbsp;to purchase a subscription.</p>
</div>
          
                    </div>
</article>

  </div>
<div id="block-dfptagcnifranklinmidhome" class="block block-dfp block-dfp-ade20325c9-bdd6-4fb5-afba-0d761aa41239">
  
    
      <div id="js-dfp-tag-cni_franklinmidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinmidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifranklinmidhome2" class="block block-dfp block-dfp-adcdbf307c-8f15-48af-9ccc-b7cee771142c">
  
    
      <div id="js-dfp-tag-cni_franklinmidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinmidhome2');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnifranklinsidebar1" class="block block-dfp block-dfp-ada7748f7f-10a7-4227-afc1-24d546ac71a0">
  
    
      <div id="js-dfp-tag-cni_franklinsidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinsidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div class="e-edition"><div><a href="https://etypeservices.com/Franklin%20County%20Citizen%20LeaderID578" target="_blank" aria-label="Franklin County Citizen Leader, Lavonia, Georgia e-Edition"><img src="https://etypeservices.com/LandingPageImages/Franklin%20County%20Citizen%20Leader/currentpg1.jpg" alt="Franklin County Citizen Leader, Lavonia, Georgia e-Edition"></a></div>
<p><a href="https://etypeservices.com/Franklin%20County%20Citizen%20LeaderID578" target="_blank" aria-label="Franklin County Citizen Leader, Lavonia, Georgia e-Edition">Read Franklin County Citizen Leader, Lavonia, Georgia</a></p></div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=113870" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnifranklinsidebarnetwork1" class="block block-dfp block-dfp-ad9472ee62-656d-4a4a-aecc-024c6af273b6">
  
    
      <div id="js-dfp-tag-cni_franklinsidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinsidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifranklinsidebar2" class="block block-dfp block-dfp-adef32f3e3-6e74-46be-a6b0-90eb3b016646">
  
    
      <div id="js-dfp-tag-cni_franklinsidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinsidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local-newsletter/boones-share-holiday-tradition-neighbors" hreflang="en">Boones share holiday tradition with neighbors</a></li><li><a href="/local-newsletter/us-ag-secretary-campaigns-gop-candidates" hreflang="en">U.S. Ag Secretary campaigns for GOP candidates</a></li><li><a href="/local-newsletter/challenge-voters-eligibility-denied-eve-election" hreflang="en">Challenge of voters&#039; eligibility denied on eve of election</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/advertise" hreflang="en">Advertise</a></li><li><a href="/local-newsletter/us-ag-secretary-campaigns-gop-candidates" hreflang="en">U.S. Ag Secretary campaigns for GOP candidates</a></li><li><a href="/local-newsletter/challenge-voters-eligibility-denied-eve-election" hreflang="en">Challenge of voters&#039; eligibility denied on eve of election</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnifranklinsidebar3" class="block block-dfp block-dfp-ad624d6500-1e9a-4ca9-a36b-e76bbe8abe82">
  
    
      <div id="js-dfp-tag-cni_franklinsidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinsidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifranklinsidebarnetwork2" class="block block-dfp block-dfp-ad434dc7f5-9c66-405e-a5c1-87a36398bec1">
  
    
      <div id="js-dfp-tag-cni_franklinsidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinsidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Franklin County Citizen</strong></p>

<p><strong>Mailing Address:</strong><br />
P.O. Box 580, 12150 Augusta Road<br />
Lavonia, GA  30553</p>

<p><strong>Phone:</strong> 706-356-8557<br />
<strong>Fax:</strong> 706-356-2008<br />
<strong>Email:</strong><a href="mailto:fcc@franklincountycitizen.com"> fcc@franklincountycitizen.com</a></p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Franklin County Citizen Leader, Lavonia, Georgia</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.franklincountycitizen.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2851","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-17","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"2851"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/franklincountycitizen.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/franklincountycitizen.etypegoogle7.com/files/js/js_cxAG3Sjv2xmevhs3AnBO6lV8Rw-LfGobWoYxk30017U.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/franklincountycitizen.etypegoogle7.com/files/js/js_AoPW-OBXHiQ19nF9NoQjiBDV3aF-Vygd-MXD6RosbSM.js"></script>


</body>
</html>
